QR Code card implementation using HTML5 and SASS
Design comparison
Community feedback
- @Jeen-PreshPosted almost 2 years ago
Hello Kyrylo, congratulations on completing the fem challenge.
Some suggestions to help improve your project.
- Your code below should be wrapped with an
h1
tag instead ofh3
.
<h3 class="card__title">Improve your front-end skills by building projects</h3>
- For good naming conventions for classes and IDs, it's preferable to separate your classes with ''-'' instead of ''_'''.
more info here naming conventions%20and%20maintain%20lowercasing%20throughout.)
Happy coding. if you found this helpful, make sure to mark as helpful thanks.
Marked as helpful0@superpooperxxxPosted almost 2 years ago@Jeen-Presh Hi, thank you for your comment. I used a BEM methodology to name classes, so I have a block with a class .card and the title which is the element of the block, that is why its class is .card__title.
The same reason why I used <h3> instead of <h1>, because .card is potentially a reusable block of code and you cannot have multiple <h1> on website.
0 - Your code below should be wrapped with an
Please log in to post a comment
Log in with GitHubJoin our Discord community
Join thousands of Frontend Mentor community members taking the challenges, sharing resources, helping each other, and chatting about all things front-end!
Join our Discord