Design comparison
SolutionDesign
Community feedback
- @msiessePosted about 2 years ago
Hello, Nice job completing this challenge. I’ve got some suggestions concerning your javascript code:
-
You can use the
forEach
method rather than afor
loop. It doesn’t improve performance here but it will be more pleasant to read. You can read more about it there -
Rather than commenting about your variables, give them a better name. for instance rather than naming the submit button
button
, name itsubmitButton
, so you don’t need to write a comment. -
Better to use
const
rather thanlet
here because these variables should not be reassignables
0 -
Please log in to post a comment
Log in with GitHubJoin our Discord community
Join thousands of Frontend Mentor community members taking the challenges, sharing resources, helping each other, and chatting about all things front-end!
Join our Discord